Help & Support

Can I use a content management system

Short answer: yes, you can.
However, it may be a good idea to check your content management system's minimum requirements. To do so, visit its website.

Our Linux webhostings run on the following platform:

  • Apache 2.4
  • MySQL 5.5/5.6 compatible
  • PHP up to 7.4

This allows the use of Drupal, Joomla and WordPress, amongst others.

Links

Drupal
Joomla
WordPress

edpnet cookies

Functional (necessary) and analytical cookies are recommended for our edpnet website to work properly. They are not used to identify you as a visitor on our website. Visit our Cookie Policy for details. You can set your cookie preferences underneath.

Settings
Commercial/ Advertorial cookies ensure that possible edpnet advertisements displayed on the edpnet website, subsites or Social Media are relevant to you.
Accept recommended cookies